Are You Having Trouble Submitting Stories?

I've had 2 reports of troubles with the suggest a story form that I can't duplicate. Judging from the number of submissions over the past few days I'm guessing that it's a common problem?

I can't seem to find anything wrong, when I try to submit stories it works just fine, so I need your help. Please Let Me Know if you can't get a story through. If you could send me the story and let me know what browser you're using that would be great too!

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

I was one of the people who had had trouble

but I figured out if I do not select the Plain Old Text button and use the HTML formatted one each time, I have a better success rate. Maybe this will help others???

Re:I was one of the people who had had trouble

the thing is, what exactly what was your problem? ie1) what you typed, was it not looking like you wanted it to? presumably because of the difference between 'plain old text' and 'html' format-type?2) was it telling you what you were submitting - the content - there was something wrong with it? such as too many capitalized words, too much whitespace, spam, spam url's, etc etc?3) when you clicked on submit to save the submission it was telling you that you did not fill in all the required information and still need to do so?4) when you clicked on submit it gave you an error and 'just stopped'?5) or 'other'? which, in this case, please explain...

Censorship on LisNews?

I keep submitting a story about the EPA Librariesgetting closed due to Pres. Bushs budget cuts...but SOMEONE keeps deleting the story from thepending submission que...WHY?This is a major story which will have a directnegative impact on anyone who uses EnvironmentalInformation. So why won't LisNews publish it?

Re:Censorship on LisNews?

Okay it was published today...after a 4 day wait!

Re:I was one of the people who had had trouble

1) what you typed, was it not looking like you wanted it to? presumably because of the difference between 'plain old text' and 'html' format-type?
No, it looked fine to me. I would hit the preview button and the screen would go gray. I would not have a chance to hit the submit button. It would not appear. I use Windows Explorer.

2) was it telling you what you were submitting - the content - there was something wrong with it? such as too many capitalized words, too much whitespace, spam, spam url's, etc etc?
See above answer.

3) when you clicked on submit to save the submission it was telling you that you did not fill in all the required information and still need to do so?
No, see answer #1

4) when you clicked on submit it gave you an error and 'just stopped'?
I couldn't click on submit.

5) or 'other'? which, in this case, please explain...
See answer #1

Syndicate content